Se encuentra usted aquí

Illusion SA600 no se ven canales libres

Enviado por metatop en 19 Noviembre, 2019 - 00:17

DEsbloqueo SA600
Tengo éste receptor de satélite que de la noche a la mañana dejan de verse los canales, con pantalla negra ni sonido, solo aparece la información OSD del canal, ni se ven los canales libres ni otros que tenia por CCcam.
Como tenía la versión 1.22 del firmware actualizo a la 1.23 pero con idéntico resultado. Compruebo si la señal de antena es correcta con otro receptor de satélite viejo que tenía por el desván y se ve perfectamente con buena señal. En una ocasión un amigo me trajo un deco que tenía el mismo síntoma y resulta que era que no sacaba alimentación hacia el LNB, así que decido comprobar con un tester si el SA600 saca tensión por el conector de antena, cojo un trozo de cable central de cable de antena, lo pincho en el conector F y mido si hay corriente, es correcta.
No entendía por qué se había bloqueado el deco así sin más, investigando por los foros veo que le está pasando a más gente desde unas fechas similares, por lo visto el fabricante está bloqueando el SA600 a través del software partir de una determinada fecha, a últimos de Octubre del 2019, por lo visto con la "sana" intención de que compremos otros receptores para pasar por taquilla.
Tras unas cuantas horas navegando por los foros decido escribir un manual para desbloquear el Illusion SA600 y que así le pueda servir a cualquier persona que tenga el mismo problema. En dicho manual encontrarás el sistema que yo he utilizado y el software necesario para revivir de nuevo éste decodificador de satélite.
Cualquier duda puedes plantearla en los comentarios del artículo:

Trucos y manuales del SA600